Bug 71262 - unresolved symbols in php (4.2.1) after a clean install of RH7.4b (limbo) with apache (2.0.36)
unresolved symbols in php (4.2.1) after a clean install of RH7.4b (limbo) wit...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
4.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
http://
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 11:23 EDT by Adrian P.
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-11 11:23:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian P. 2002-08-11 11:23:29 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
After a simple instalation of RH7.4b (Limbo) with apache 2.0.36 postgres 7.2.1 and php 4.2.1 is 
a warning message with these undefined symbols: executor_globals_id, core_globals_id. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. php -v 
 
 
Actual Results:  All seems to be ok with apache, but with php same error 
[a@a.root]# php -v 
Content-type: text/html 
PHP Warning:  Unable to load dynamic library '/usr/lib/php4/imap.so' - /usr/lib/php4/imap.so: 
undefined symbol: executor_globals_id in Unknown on line 0 
PHP Warning:  Unable to load dynamic library '/usr/lib/php4/ldap.so' - /usr/lib/php4/ldap.so: 
undefined symbol: executor_globals_id in Unknown on line 0 
PHP Warning:  Unable to load dynamic library '/usr/lib/php4/pgsql.so' - /usr/lib/php4/pgsql.so: 
undefined symbol: core_globals_id in Unknown on line 0 
4.2.1 
[a@a root]# 
 
Expected Results:   
[a@a.root]# php -v 
4.2.1 
[a@a root]# 
 
 
Additional info:
Comment 1 Phil Copeland 2002-08-12 09:28:00 EDT
From my limbo#2 (current beta),...

[root@dhcp59-202 root]# php -v
4.2.2

[root@dhcp59-202 root]# rpm -q php
php-4.2.2-6


You'll find it in rawhide.

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.