This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 71275 - Installer cannot find touch pad or Trackpoint devices
Installer cannot find touch pad or Trackpoint devices
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 16:09 EDT by Need Real Name
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 17:55:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-11 16:09:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
In my Winbook XP, When I try to install RH 7.3 (or 7.2)
I cannot get my built in mouse to work, either of them. The Touchpad or the 
trackpoint device. They both work fine under RH 7.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install
2.Installer cannot find the built in Mouse (toouchpad or the built in 
trackpoint device)
3.After install /usr/sbin/setup -> mouse none of the options there will work
	

Actual Results:  Mouse will not work

Additional info:
Comment 1 Michael Fulbright 2002-08-12 15:17:29 EDT
Log in as root and run this command and please attach the output:

kudzu -p --class=mouse
Comment 2 Need Real Name 2002-08-14 06:53:09 EDT
On the install no mouse was found , on the first startup kudzu finds a generic 2
button ps2 mouse. That does not work.
Here is the info you wanted:
Nothing happens at all! And the system locks up. it locks up when I try to use
the touch pad or track point (winbook xl has both).
This is there also fyi PCMCIA Yenta list 0698 PCI IRQ 12
And from a cat /proc/interrupts i see XT-PIC Texas Instruments PCI1131 (#2), PS2
mouse       on IRQ 12
I also tried to change to no mouse, but the kudzu command stil gives no output.
BUT it does not lock the system.
NEXT I re boot without the WLan PCMCIA card and..
Same thing the IRQ 12 must be for the PCMCIA contrroller not just a card in the
pcmcia slot
Comment 3 Michael Fulbright 2002-08-14 15:32:20 EDT
Appears kudzu does not detect this device, reassigning.
Comment 4 Need Real Name 2002-08-14 19:30:53 EDT
More input:
If I stop pcmcia I can get the mouse to work fine. 
This is due to the IRQ 12 I mentioned in first post.
Comment 5 Bill Nottingham 2005-02-04 17:55:37 EST
Closing out bugs on older, no longer supported releases. Apologies for any lack
of response. Please attempt to confirm with more recent releases.

Note You need to log in before you can comment on or make changes to this bug.