Bug 712755 - Wine doesn't detect cdrom under Fedora 15
Summary: Wine doesn't detect cdrom under Fedora 15
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 15
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-13 02:39 UTC by Fred Wells
Modified: 2011-08-31 03:24 UTC (History)
1 user (show)

Fixed In Version: wine-1.3.26-3.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 20:47:48 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Wine HQ 21713 0 None None None Never

Description Fred Wells 2011-06-13 02:39:21 UTC
Description of problem:

After upgrade to Fedora 15, wine no longer detects cdrom (/dev/sr0).

Version-Release number of selected component (if applicable):

wine-1.3.20-1.fc15


How reproducible:

Everytime

Steps to Reproduce:
1. Open winecfg
2. Select Devices Tab
3. Click Autodect
  

Actual results:

All expected filesystems detected except /dev/sr0


Expected results:

/dev/sr0 should be detected as it was in Fedora 14


Additional info:

User is member of 'cdrom' group.

Comment 1 Fedora Update System 2011-08-01 19:22:15 UTC
wine-1.3.25-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/wine-1.3.25-1.fc16

Comment 2 Fedora Update System 2011-08-02 03:46:47 UTC
Package wine-1.3.25-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing wine-1.3.25-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/wine-1.3.25-1.fc16
then log in and leave karma (feedback).

Comment 3 Fred Wells 2011-08-03 00:50:43 UTC
Will this fix be making it's way into FC15?

Comment 4 Andreas Bierfert 2011-08-03 15:01:06 UTC
Yes, eventually. Currently I am testing the new pulseaudio driver. After this is done there will also be builds for f15 and f14. However I expect these mountmgr patches to land in upstream wine one way or another.

Comment 5 Fedora Update System 2011-08-23 19:31:42 UTC
wine-1.3.26-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/wine-1.3.26-3.fc16

Comment 6 Fedora Update System 2011-08-30 20:47:44 UTC
wine-1.3.26-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fred Wells 2011-08-31 03:24:25 UTC
Are we closing this prematurely since the bug was filed against F15 and the fix is still outstanding there?


Note You need to log in before you can comment on or make changes to this bug.