Bug 71277 - gtoaster won't create ogg vorbis music CDs without oggtst
gtoaster won't create ogg vorbis music CDs without oggtst
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gtoaster (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 16:17 EDT by Jens Knutson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-21 18:10:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Knutson 2002-08-11 16:17:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
gtoaster, as shipped in Limbo, can't create music CDs from Ogg Vorbis files - it
requires the program "oggtst" to fetch info about the .oggs to be burned to disc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open GToaster
2. Drag some Vorbis files onto the track editor
3. Enjoy the error dialog that pops up.


Actual Results:  It pops up the annoying dialog box.

Expected Results:  It should have "Just Worked"(TM)

Additional info:

'oggtst' is kind of stupid anyhow, IMHO.   I can't see anything about it that
makes it a better tool than 'ogginfo', which *already ships* in the vorbis-tools
RPM.  GToaster probably ought to just be reconfigured to parse output from
ogginfo instead.  (then again, I may be missing something important, and
gtoaster really DOES need oggtst specifically!)
Comment 1 Ngo Than 2002-09-23 05:05:37 EDT
gtoaster really needs oogtst which not the same ogginfo in vorbis-tool.
I added it now in gtoaster-1.0beta6-1. You will find it in next rawhide release.
Comment 2 Jens Knutson 2002-09-23 15:52:28 EDT
It really does need it?  Not according to this:

https://lists.kando.hu/pipermail/gnometoaster/2002-September/001134.html

This patch Works For Me(TM)

Is there anything else that oggtst does that this patch doesn't cover?
Comment 3 Ngo Than 2003-02-21 18:10:31 EST
i really does need oogtst to get correct ogginfos.

Note You need to log in before you can comment on or make changes to this bug.