Bug 71289 - should be able to view group contents without selecting
should be able to view group contents without selecting
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
: 75720 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 20:49 EDT by Chris Runge
Modified: 2013-04-02 00:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 17:53:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2002-08-11 20:49:19 EDT
Description of Problem:

Silly usability note--it would be nice if you could view packages that are a
part of a group (e.g., the information provided by Details) without needing to
actually select the package group for installation first. (The same issue also
applies to anaconda)

Version-Release number of selected component (if applicable):

redhat-config-packages-0.3-1

How Reproducible:

n/a

Steps to Reproduce:
1. n/a
2. 
3. 

Actual Results:

n/a

Expected Results:

n/a

Additional Information:
Comment 1 Jeremy Katz 2002-08-19 01:07:40 EDT
Jonathan -- weren't you thinking about tweaking things a little bit for the
handling of not-installed groups?
Comment 2 Jonathan Blandford 2002-08-19 01:32:20 EDT
I'm not really sure what we want to do here.  We can make do the details button
available and show all the packages you have installed.  It might be a little
weird, though - we'll have to see.
Comment 3 Jeremy Katz 2002-10-11 17:07:51 EDT
*** Bug 75720 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-04-19 17:53:34 EDT
Doing this makes the UI way too weird, so we're not going this route.

Note You need to log in before you can comment on or make changes to this bug.