Bug 71300 - gnome-terminal should require newer vte
gnome-terminal should require newer vte
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2002-08-12 05:15 EDT by Warren Togami
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-13 17:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-08-12 05:15:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
After I upgraded all GNOME packages to Rawhide, gnome-terminal fails with the
following error:

gnome-terminal: relocation error: gnome-terminal: undefined symbol:

How reproducible:

Steps to Reproduce:
1. Upgrade GNOME packages to Rawhide (August 11th, 2002)
2. Attempt to run gnome-terminal
Comment 1 Havoc Pennington 2002-08-12 18:20:55 EDT
You probably just need newer vte, bug is that g-t doesn't require the newer one.
Comment 2 Warren Togami 2002-08-13 03:26:46 EDT
Specifically gnome-terminal-2.0.1-1 requires vte-0.7.2-1.
Comment 3 Havoc Pennington 2002-08-13 17:51:50 EDT
2.0.1-2 should contain the right requirement
Comment 4 Jay Turner 2002-08-14 13:04:19 EDT
gnome-terminal-2.0.1-2 now requires vte >= 0.7.3, so that should work.

Note You need to log in before you can comment on or make changes to this bug.