Bug 7131 - LILO ignores default selection
Summary: LILO ignores default selection
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 04:43 UTC by dlee
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 15:14:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dlee 1999-11-19 04:43:16 UTC
When installing 6.1, the user has the opportunity to change the LILO boot
default from linux to dos.  This selection is ignored.  I've done it three
times now, and the installer always sets linux as the default.  The
workaround it is to edit /etc/lilo.conf and run /sbin/lilo -v.  But the
installer should honor the user's request.

Comment 1 dlee 1999-11-19 04:47:59 UTC
I apologize.  I already reported this, #7044.  Please cancel this report.

Comment 2 Jay Turner 1999-11-22 15:14:59 UTC
*** This bug has been marked as a duplicate of 7044 ***


Note You need to log in before you can comment on or make changes to this bug.