Bug 71313 - Gnome mixer applet often unresponsive
Gnome mixer applet often unresponsive
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
phoebe
All Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 06:22 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 03:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-08-12 06:22:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
The gnome mixer applet often takes seconds to respond to a click or ignores
clicks. Sometimes left clicking once, waiting for it to pop up, and then right
clicking will make right click work when it otherwise wouldn't. If you click to
fast trying to get it respond it will often crash.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Click mixer applet in various ways
	

Actual Results:  Lack of response and may crash

Expected Results:  Always respond fast and never crash

Additional info:

Limbo beta2
Comment 1 Havoc Pennington 2002-08-13 16:27:41 EDT
When it crashes, can you go through the bug-buddy dialog and 
report the bug to gnome.org with backtrace? Then we can find out 
from the upstream guys if this is a known issue.
Comment 2 Nathan G. Grennan 2002-08-13 17:24:27 EDT
ok, I will do that.
Comment 3 Nathan G. Grennan 2002-08-13 18:57:43 EDT
This behavior seems unique to Sawfish 2.0. I don't see this with metacity.


Here we go again.
Comment 4 Nathan G. Grennan 2003-01-03 04:54:04 EST
Seeing this again with Phoebe beta.
Comment 5 Havoc Pennington 2003-01-03 10:49:37 EST
If there's an upstream bug report related to this, can you 
give us the gnome.org bug number?
Comment 6 Nathan G. Grennan 2003-01-08 03:29:52 EST
It would seem the problem was gnome-applets in Phoebe was 2.0.1, and not 2.1.x
like other gnome packages. Once I upgraded to 2.1.3-1 the problem seems to have
gone away.

Note You need to log in before you can comment on or make changes to this bug.