Bug 713191 - Keep orignal author seems to be ignored
Keep orignal author seems to be ignored
Status: CLOSED DEFERRED
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.4.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-14 11:47 EDT by Tomas Pelka
Modified: 2011-12-26 01:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-26 01:32:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2011-06-14 11:47:38 EDT
Description of problem:
The "Keep orignal author (Unchecking will make me the author of the copied plan)" seems to be ignored. The author is always the same (old).

Version-Release number of selected component (if applicable):
Nitrate 3.4.1

How reproducible:
100%

Steps to Reproduce:
1. Clone a plan.
2. Try to uncheck "Keep orignal author (Unchecking will make me the author of the copied plan)".
3. Save
  
Actual results:
There is the old author instead of the new one.

Expected results:
New plan should have new author.

Additional info:
Comment 1 Danqing Li 2011-06-15 03:00:00 EDT
(In reply to comment #0)
> Description of problem:
> The "Keep orignal author (Unchecking will make me the author of the copied
> plan)" seems to be ignored. The author is always the same (old).
> 

in current TCMS, when clone test case and uncheck the 'Keep original author' option.  the  Doc Author can't change , the plan creator will be the new.


but there indeed some confusing about plan's author/ manager/ creator.
Comment 2 Danqing Li 2011-12-26 01:32:38 EST
Deferred to 4.0

Note You need to log in before you can comment on or make changes to this bug.