Bug 71329 - unhandled exception during install near end of disc 1
unhandled exception during install near end of disc 1
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 08:39 EDT by robin.snyder
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 15:46:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file (71.65 KB, text/plain)
2002-08-12 08:40 EDT, robin.snyder
no flags Details
Comment (72.67 KB, text/plain)
2002-08-12 08:39 EDT, robin.snyder
no flags Details

  None (edit)
Description robin.snyder 2002-08-12 08:39:56 EDT
Created attachment 915059 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 robin.snyder 2002-08-12 08:40:56 EDT
Created attachment 70004 [details]
dump file
Comment 2 Michael Fulbright 2002-08-12 14:53:51 EDT
Could you please run the mediacheck according to these instructions:

  http://people.redhat.com/~msf/mediacheck.html
Comment 3 robin.snyder 2002-08-12 15:01:06 EDT
this is the procedure that i followed the first time. i have used this set of 
discs to install on 5 other machines with no problems.
Comment 4 robin.snyder 2002-08-14 13:32:02 EDT
possible answer.
i noticed that the system time and date was set (wrong)behind some of the file 
creation dates. set time and date and the install went fine.
dont know if this is the answer but it worked for me.
Comment 5 Michael Fulbright 2002-08-14 15:31:21 EDT
Please test your CDs:

   http://people.redhat.com/~msf/mediacheck.html
Comment 6 robin.snyder 2002-08-14 15:40:08 EDT
I HAVE TESTED THE CDS ACCORDING TO THE PROCEDURE FROM 
http://people.redhat.com/~msf/mediacheck.html
THEY ALL PASSED THE TEST AND ARE GOOD CDS.


it has something to do with the system date when it is set behind the file date 
so that it would appear that the file was created in the future.
Comment 7 Jeremy Katz 2002-08-21 15:56:28 EDT
There is code in our current development trees to try to prevent all cases of
this happening in the future, whether due to read errors or anything else weird.

Note You need to log in before you can comment on or make changes to this bug.