Bug 713295 - cmirror init scripts should be off by default like other cluster scripts
cmirror init scripts should be off by default like other cluster scripts
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cmirror (Show other bugs)
5.7
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Jonathan Earl Brassow
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-14 17:56 EDT by Corey Marthaler
Modified: 2012-02-21 01:21 EST (History)
7 users (show)

See Also:
Fixed In Version: cmirror-1.1.39-13.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 01:21:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2011-06-14 17:56:03 EDT
Description of problem:
This can cause issues when rebooting w/ a valid cluster.conf.

[root@taft-02 ~]# chkconfig --list cman
cman            0:off   1:off   2:off   3:off   4:off   5:off   6:off
[root@taft-02 ~]# chkconfig --list cmirror
cmirror         0:off   1:off   2:off   3:on    4:on    5:on    6:off
[root@taft-02 ~]# chkconfig --list clvmd
clvmd           0:off   1:off   2:off   3:off   4:off   5:off   6:off


Version-Release number of selected component (if applicable):
2.6.18-266.el5

lvm2-2.02.84-4.el5    BUILT: Thu Jun  2 05:04:32 CDT 2011
lvm2-cluster-2.02.84-3.el5    BUILT: Wed Apr 27 03:42:43 CDT 2011
device-mapper-1.02.63-3.el5    BUILT: Thu May 19 08:09:22 CDT 2011
device-mapper-event-1.02.63-3.el5    BUILT: Thu May 19 08:09:22 CDT 2011
cmirror-1.1.39-10.el5    BUILT: Wed Sep  8 16:32:05 CDT 2010
kmod-cmirror-0.1.22-3.el5    BUILT: Tue Dec 22 13:39:47 CST 2009
Comment 2 Corey Marthaler 2011-12-14 16:03:01 EST
Fix verified in the latest rpms.

[root@taft-01 ~]# chkconfig --list | grep cmirror
cmirror         0:off   1:off   2:off   3:off   4:off   5:off   6:off


2.6.18-300.el5
lvm2-2.02.88-5.el5    BUILT: Fri Dec  2 12:25:45 CST 2011
lvm2-cluster-2.02.88-5.el5    BUILT: Fri Dec  2 12:48:37 CST 2011
device-mapper-1.02.67-2.el5    BUILT: Mon Oct 17 08:31:56 CDT 2011
device-mapper-event-1.02.67-2.el5    BUILT: Mon Oct 17 08:31:56 CDT 2011
cmirror-1.1.39-14.el5    BUILT: Wed Nov  2 17:25:33 CDT 2011
kmod-cmirror-0.1.22-3.el5    BUILT: Tue Dec 22 13:39:47 CST 2009
Comment 4 errata-xmlrpc 2012-02-21 01:21:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0256.html

Note You need to log in before you can comment on or make changes to this bug.