Bug 71331 - DIR_COLORS for xterm changed.
DIR_COLORS for xterm changed.
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: fileutils (Show other bugs)
beta4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Mike McLean
:
: 70985 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 08:49 EDT by David Woodhouse
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 08:49:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2002-08-12 08:49:18 EDT
The colours used by 'ls --color' have changed from the previous defaults and
hence many file types are unreadable in white-on-black terminals. This seems to
be the case only if TERM=xterm
Comment 1 Bernhard Rosenkraenzer 2002-08-12 09:09:02 EDT
This is intentional because we're defaulting to black on white in konsole and 
gnome-terminal these days, and the new colors are better for black on white. 
 
If you don't like it, edit the config file (just like you had to do to get 
white on black ;) ). 
Comment 2 Bernhard Rosenkraenzer 2002-08-29 16:20:56 EDT
*** Bug 70985 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.