Bug 71346 - up2date gnome gui probelm - unable to select any component (make it 'blue') and view additional information
Summary: up2date gnome gui probelm - unable to select any component (make it 'blue') a...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-12 15:40 UTC by Tadej Janež
Modified: 2015-01-07 23:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 18:10:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tadej Janež 2002-08-12 15:40:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
I'm unable to select any package in up2date, although I can stil select the box
next to it and make a tick.
The problem is that I can't select any package (make it 'blue') and thus I can't
view any additional information about the package (e.g. what's fixed? ).

Version-Release number of selected component (if applicable):
up2date-2.9.30-7.x.9
up2date-gnome-2.9.30-7.x.9

How reproducible:
Always

Steps to Reproduce:
1.GNOME Menu -> System Tools -> Red Hat Network
2.'Forward' and again 'Forward'
3. 'The problem is here.'
	

Additional info:

Comment 1 Adrian Likins 2002-08-22 02:36:19 UTC
fixed in 2.9.53


Note You need to log in before you can comment on or make changes to this bug.