Bug 713619 - Upgrade path: lvm2 is older in F15 (+updates) than in F14 updates
Upgrade path: lvm2 is older in F15 (+updates) than in F14 updates
Status: CLOSED DUPLICATE of bug 713107
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
15
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-15 20:44 EDT by Kevin Kofler
Modified: 2011-06-16 07:06 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-16 07:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2011-06-15 20:44:01 EDT
Description of problem:
lvm2 is older in F15 (+updates) than in F14 updates, breaking the upgrade path.

Version-Release number of selected component (if applicable):
lvm2-2.02.84-2.fc14
lvm2-2.02.84-1.fc15

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from Fedora 14 (with lvm2 installed, it is installed by default) to Fedora 15.

Actual results:
The Fedora 14 version of lvm2 is kept.

Expected results:
lvm2 gets upgraded to the version in Fedora 15 updates.

Additional info:
Please push a Fedora 15 update to match
https://admin.fedoraproject.org/updates/lvm2-2.02.84-2.fc14
(It also helps to read the messages from AutoQA…)
Comment 1 Alasdair Kergon 2011-06-16 07:06:08 EDT

*** This bug has been marked as a duplicate of bug 713107 ***

Note You need to log in before you can comment on or make changes to this bug.