Bug 71362 - incomplete tcp_wrappers package
Summary: incomplete tcp_wrappers package
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcp_wrappers (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-12 18:22 UTC by Hugh Bragg
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-17 12:46:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugh Bragg 2002-08-12 18:22:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5-h1 i686)

Description of problem:
tcp_wrappers-7.6-19 doesn't include tcpdchk or tcpdmatch

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[root@dhcp-120-27 root]# rpm -ql tcp_wrappers-7.6-19
/usr/include/tcpd.h
/usr/lib/libwrap.a
/usr/sbin/safe_finger
/usr/sbin/tcpd
/usr/sbin/try-from
/usr/share/doc/tcp_wrappers-7.6
/usr/share/doc/tcp_wrappers-7.6/BLURB
/usr/share/doc/tcp_wrappers-7.6/Banners.Makefile
/usr/share/doc/tcp_wrappers-7.6/CHANGES
/usr/share/doc/tcp_wrappers-7.6/DISCLAIMER
/usr/share/doc/tcp_wrappers-7.6/README
/usr/share/doc/tcp_wrappers-7.6/README.IRIX
/usr/share/doc/tcp_wrappers-7.6/README.NIS
/usr/share/man/man3/hosts_access.3.gz
/usr/share/man/man5/hosts.allow.5.gz
/usr/share/man/man5/hosts.deny.5.gz
/usr/share/man/man5/hosts_access.5.gz
/usr/share/man/man5/hosts_options.5.gz
/usr/share/man/man8/tcpd.8.gz

	

Expected Results:  This tools usually comes with special tools to test your
conectivity.
They have not been made in this version and are not available in redhat 7.3

Additional info:

Comment 1 Thomas Woerner 2003-02-17 12:46:47 UTC
Red Hat is using xinetd instead of the old inetd since version 7.0. tcpdchk and
tcpdmatch are only useful for inetd. Therefore these programs are not included
into tcp_wrappers.


Note You need to log in before you can comment on or make changes to this bug.