Bug 713622 - new firmware files required to support AMD cayman/fusion/llano platforms
new firmware files required to support AMD cayman/fusion/llano platforms
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.2
Assigned To: Dave Airlie
Desktop QE
:
Depends On:
Blocks: 506345 713621 722957
  Show dependency treegraph
 
Reported: 2011-06-15 21:16 EDT by Dave Airlie
Modified: 2011-12-06 04:57 EST (History)
4 users (show)

See Also:
Fixed In Version: xorg-x11-drv-ati-6.14.2-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 04:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Airlie 2011-06-15 21:16:01 EDT
The -ati driver package contains the firmware files for the AMD hardware in RHEL6. For RHEL6.2 hw enablement for AMD's RADEONHD 6xxx series and Fusion APU platforms we need to add new firmware.

The kernel patches depend on this firmware being available.
Comment 1 RHEL Product and Program Management 2011-06-15 21:30:07 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.
Comment 5 Dave Airlie 2011-06-22 23:05:29 EDT
built xorg-x11-drv-ati-6.14.2-1.el6 in brew

MODIFIED
Comment 8 errata-xmlrpc 2011-12-06 04:57:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1553.html

Note You need to log in before you can comment on or make changes to this bug.