Bug 713768 - Rebase -drv-nouveau for the 6.2 Xorg rebase
Rebase -drv-nouveau for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 10:12 EDT by Kevin E. Martin
Modified: 2011-12-06 09:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 09:27:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 10:12:31 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as part of the 6.2 Xorg rebase.
Comment 3 Ben Skeggs 2011-06-30 01:28:49 EDT
MODIFIED

xorg-x11-drv-nouveau-0.0.16-11.20110617gitab89aa0.el6 is available in brew
Comment 7 errata-xmlrpc 2011-12-06 09:27:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1600.html

Note You need to log in before you can comment on or make changes to this bug.