Bug 713771 - Rebase libpciaccess for the 6.2 Xorg rebase
Rebase libpciaccess for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libpciaccess (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Dave Airlie
Martin Cermak
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 10:13 EDT by Kevin E. Martin
Modified: 2011-12-06 10:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:06:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 10:13:47 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as well as the changes in the kernel's DRM/AGP graphics stack as part of the 6.2 Xorg rebase.
Comment 7 Adam Jackson 2011-06-28 15:13:14 EDT
3441986 build (RHEL-6.2-xorg-rebase, /cvs/dist:rpms/libpciaccess/RHEL-6:libpciaccess-0_12_1-1_el6) completed successfully

MODIFIED
Comment 14 errata-xmlrpc 2011-12-06 10:06:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1613.html

Note You need to log in before you can comment on or make changes to this bug.