This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 713772 - Rebase mesa for the 6.2 Xorg rebase
Rebase mesa for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mesa (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 10:14 EDT by Kevin E. Martin
Modified: 2011-12-06 09:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 09:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 10:14:13 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as well as the changes in the kernel's DRM/AGP graphics stack as part of the 6.2 Xorg rebase.
Comment 4 Adam Jackson 2011-07-19 10:22:42 EDT
Built as mesa-7.11-0.3.el6 in the RHEL-6.2-xorg-rebase collection.
Comment 8 errata-xmlrpc 2011-12-06 09:50:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1616.html

Note You need to log in before you can comment on or make changes to this bug.