Bug 713842 - Rebase -drv-vmware for the 6.2 Xorg rebase
Summary: Rebase -drv-vmware for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-vmware   
(Show other bugs)
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ben Skeggs
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 506345
TreeView+ depends on / blocked
 
Reported: 2011-06-16 15:31 UTC by Kevin E. Martin
Modified: 2011-12-06 14:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 14:32:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1601 normal SHIPPED_LIVE X.Org video driver packages bug fix and enhancement update 2011-12-06 00:51:15 UTC

Description Kevin E. Martin 2011-06-16 15:31:58 UTC
The X server's internal structures have changed and it is required that this
component be updated to reflect those changes as part of the 6.2 Xorg rebase.

Note that this rebase does not include any other substantive changes.

Comment 4 Ben Skeggs 2011-06-30 05:39:56 UTC
MODIFIED

xorg-x11-drv-vmware-11.0.3-1.el6 is available in brew.

Comment 8 errata-xmlrpc 2011-12-06 14:32:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1601.html


Note You need to log in before you can comment on or make changes to this bug.