Bug 713846 - Rebase -util-macros for the 6.2 Xorg rebase
Rebase -util-macros for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-util-macros (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
: Rebase
Depends On:
Blocks: 506345 717022
  Show dependency treegraph
 
Reported: 2011-06-16 11:33 EDT by Kevin E. Martin
Modified: 2011-12-06 10:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 717022 (view as bug list)
Environment:
Last Closed: 2011-12-06 10:06:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 11:33:31 EDT
The X server's internal structures have changed and it is required that this
component be updated to reflect those changes as part of the 6.2 Xorg rebase.

Note that this rebase does not include any other substantive changes.
Comment 6 Adam Jackson 2011-06-24 18:16:43 EDT
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
xorg-x11-util-macros-1.14.0-1.el6         RHEL-6.2-candidate    airlied

MODIFIED
Comment 10 errata-xmlrpc 2011-12-06 10:06:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1613.html

Note You need to log in before you can comment on or make changes to this bug.