Bug 713864 - Rebase wacomcpl for the 6.2 Xorg rebase
Rebase wacomcpl for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: wacomcpl (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 11:55 EDT by Kevin E. Martin
Modified: 2011-12-06 07:12 EST (History)
2 users (show)

See Also:
Fixed In Version: wacomcpl-0.10.0-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The wacomcpl package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:12:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 11:55:31 EDT
The wacom driver updates required for the X server rebase also requires that wacomcpl be updated.  Additional patches may be required to fix customer issues.
Comment 3 Peter Hutterer 2011-07-06 01:42:16 EDT
MODIFIED

wacomcpl-0.10.0-2.el6 is available in brew
Comment 7 Eliska Slobodova 2011-10-10 08:13:57 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The wacomcpl package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Comment 8 errata-xmlrpc 2011-12-06 07:12:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1588.html

Note You need to log in before you can comment on or make changes to this bug.