Bug 71395 - uncaught exception. upgrade 7.2 -> 7.3
uncaught exception. upgrade 7.2 -> 7.3
Status: CLOSED DUPLICATE of bug 71398
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 20:04 EDT by Need Real Name
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 20:05:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-12 20:04:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
Installer hangs with long list of exceptions (attached) always!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot onto CD
2.go thru steps to get into 'install packages'
3.refuses to upgrade
	

Actual Results:  Hangs, and only out is reboot

Expected Results:  should have upgraded 7.2 -> 7.3

Additional info:

bug dump attached
Comment 1 Need Real Name 2002-08-13 11:06:54 EDT

*** This bug has been marked as a duplicate of 71398 ***

Note You need to log in before you can comment on or make changes to this bug.