Bug 713973 - 5.8 FEAT] Update sfcb to latest available version
5.8 FEAT] Update sfcb to latest available version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sblim (Show other bugs)
5.8
All All
medium Severity medium
: beta
: 5.8
Assigned To: Vitezslav Crhonek
qe-baseos-daemons
: FutureFeature, OtherQA, Rebase
Depends On:
Blocks: 680163 690968 758797
  Show dependency treegraph
 
Reported: 2011-06-16 19:10 EDT by IBM Bug Proxy
Modified: 2012-02-27 12:00 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:42:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 72469 None None None Never

  None (edit)
Description IBM Bug Proxy 2011-06-16 19:10:28 EDT
1. Feature Overview:
Feature Id: [72469]
a. Name of Feature: 5.8 FEAT] Update sfcb to  latest available version
b. Feature Description

SFCB release available here:
https://downloads.sourceforge.net/project/sblim/sblim-sfcb/1.3%20branch%20%28stable%29/1.3.11/sblim-sfcb-1.3.11.tar.bz2?r=&ts=1305835334&use_mirror=voxel

SFCC release available here:
https://downloads.sourceforge.net/project/sblim/sblim-sfcc/2.2.2/sblim-sfcc-2.2.2.tar.bz2?r=&ts=1305835379&use_mirror=voxel

This is to bring RHEL 6.2 and RHEL 5.8 in sync

2. Feature Details:
Sponsor: LTC System Mgmt
Architectures:  ppc64, x86, x86_64, 

Arch Specificity: purely common code
Affects Kernel Modules: No
Delivery Mechanism: Direct from Community
Category: system management
Request Type: Package - Version Update
d. Upstream Acceptance: Accepted
Sponsor Priority P3
f. Severity: normal
IBM Confidential: No
Code Contribution: IBM code
g. Component Version Target: ---

3. Business Case


4. Primary contact at Red Hat:
John Jarvis, jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie A. Glass, sglass@us.ibm.com

Technical contact(s):
Christopher J. Buccella, cbuccel@us.ibm.com


== Comment: #0 - Stephanie A. Glass <sglass@us.ibm.com> - 2011.06.08 14:54:52 ==
SFCB release available here:
https://downloads.sourceforge.net/project/sblim/sblim-sfcb/1.3%20branch%20%28stable%29/1.3.11/sblim-sfcb-1.3.11.tar.bz2?r=&ts=1305835334&use_mirror=voxel

SFCC release available here:
https://downloads.sourceforge.net/project/sblim/sblim-sfcc/2.2.2/sblim-sfcc-2.2.2.tar.bz2?r=&ts=1305835379&use_mirror=voxel

This is to bring RHEL 6.2 and RHEL 5.8 in sync
Comment 1 Stephanie Glass 2011-06-16 20:10:59 EDT
Feature Description:
Update sfcb package to 1.3.11, update sister package sfcc to 2.2.2

Business Case:
New SFCB version contains needed changes for SLP memory usage, and improved provider unloading support. New SFCC version fixes memory leaks and standards-compliance issues.

SFCB release available here: https://downloads.sourceforge.net/project/sblim/sblim-sfcb/1.3%20branch%20%28stable%29/1.3.11/sblim-sfcb-1.3.11.tar.bz2?r=&ts=1305835334&use_mirror=voxel

SFCC release available here: https://downloads.sourceforge.net/project/sblim/sblim-sfcc/2.2.2/sblim-sfcc-2.2.2.tar.bz2?r=&ts=1305835379&use_mirror=voxel
Comment 5 John Jarvis 2011-08-23 10:03:51 EDT
This enhancement request was evaluated by the full Red Hat Enterprise Linux
team for inclusion in a Red Hat Enterprise Linux minor release.   As a result
of this evaluation, Red Hat has tentatively approved inclusion of this feature
in the next Red Hat Enterprise Linux Update minor release.   While it is a goal
to include this enhancement in the next minor release of Red Hat Enterprise
Linux, the enhancement is not yet committed for inclusion in the next minor
release pending the next phase of actual code integration and successful Red
Hat and partner testing.
Comment 7 John Jarvis 2011-09-07 09:24:51 EDT
This enhancement request was evaluated by the full Red Hat Enterprise Linux
team for inclusion in a Red Hat Enterprise Linux minor release.   As a result
of this evaluation, Red Hat has tentatively approved inclusion of this feature
in the next Red Hat Enterprise Linux Update minor release.   While it is a goal
to include this enhancement in the next minor release of Red Hat Enterprise
Linux, the enhancement is not yet committed for inclusion in the next minor
release pending the next phase of actual code integration and successful Red
Hat and partner testing.
Comment 9 IBM Bug Proxy 2012-01-16 11:21:14 EST
------- Comment From sglass@us.ibm.com 2012-01-16 11:13 EDT-------
This has been verified ok by IBM.
Comment 10 errata-xmlrpc 2012-02-21 00:42:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0191.html

Note You need to log in before you can comment on or make changes to this bug.