Bug 71422 - Compile program to use external uudeview libraries
Compile program to use external uudeview libraries
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: slrn (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-13 09:42 EDT by Need Real Name
Modified: 2013-07-02 18:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 10:17:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-13 09:42:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
Program is not able to use external uudeview functions.
slrn --version shows:

COMPILE TIME OPTIONS:
  Backends: +nntp +slrnpull +spool
  External programs / libs: -inews +ssl -uudeview

Turning on uudeview would allow users to call the external routine, but can be
disabled in the master configuration to avoid confusing new users. (use_uudeview=0)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Type 'slrn --version'
2.
3.
	

Actual Results:  Slrn 0.9.7.4 [2002-03-13]
S-Lang Library Version: 1.4.5
Compiled at: Jul  9 2002 00:54:02
Operating System: Linux

 COMPILE TIME OPTIONS:
  Backends: +nntp +slrnpull +spool
  External programs / libs: -inews +ssl -uudeview
  Features: +charset_mapping +decoding +emphasized_text +end_of_thread
    +fake_refs +gen_msgid -grouplens +mime -msgid_cache +piping +rnlock
    +slang +spoilers -strict_from +verbatim_marks
 DEFAULTS:
  Default server object:     nntp
  Default posting mechanism: nntp
  Default character set:     isolatin
 SUPPORTED CHARACTER SETS:
  isolatin ibm850 ibm852 ibm737 NeXT koi8


Expected Results:  This is not a bug. Just a feature request.

Additional info:
Comment 1 Jindrich Novy 2005-09-08 10:17:42 EDT
sorry, uudeview library is now in Extras so I cannot make slrn dependent on it.
You may need to recompile your slrn srpm with --with-uudeview=DIR added to
CFLAGS when you need a uudeview support to slrn.

Note You need to log in before you can comment on or make changes to this bug.