Bug 71427 - App doesn't respond to 'close' properly
Summary: App doesn't respond to 'close' properly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-keyboard   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 71447 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-13 14:28 UTC by Jay Turner
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 05:27:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tarball of strace output from hang (5.15 KB, application/octet-stream)
2002-08-13 14:30 UTC, Jay Turner
no flags Details

Description Jay Turner 2002-08-13 14:28:15 UTC
Description of Problem:
With redhat-config-keyboard-0.9.9-3, if you click the close button (on the
window) then the app will just hang.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2002-08-13 14:30:47 UTC
Created attachment 70344 [details]
Tarball of strace output from hang

Comment 2 Brent Fox 2002-08-14 05:15:37 UTC
Should be fixed in rhpl-0.37-1.

Comment 3 Brent Fox 2002-08-14 05:27:00 UTC
*** Bug 71447 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 2002-08-14 16:36:30 UTC
Fix confirmed with redhat-config-keyboard-0.9.9-5 and rhpl-0.39-1.


Note You need to log in before you can comment on or make changes to this bug.