Bug 714300 - [LTC 5.8 feat] Package Update: lsvpd-1.6.7+
[LTC 5.8 feat] Package Update: lsvpd-1.6.7+
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.8
All All
medium Severity medium
: beta
: 5.8
Assigned To: RHEL Product and Program Management
Ondrej Hudlicky
: FutureFeature, OtherQA, Rebase
Depends On:
Blocks: 680163 690968
  Show dependency treegraph
 
Reported: 2011-06-17 16:10 EDT by IBM Bug Proxy
Modified: 2011-10-28 14:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-19 14:39:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 72663 None None None Never

  None (edit)
Description IBM Bug Proxy 2011-06-17 16:10:15 EDT
1. Feature Overview:
Feature Id: [72663]
a. Name of Feature: [LTC 5.8 feat] Package Update: lsvpd-1.6.7+
b. Feature Description
lsvpd provides a hardware Vital Product Data (VPD) system, providing inventory and status information, as well as many specific hardware stats, for external consumption.  This request is to add the lsvpd package, 1.6.7 or latest available when code is pulled down.

The latest source code should be obtained from: 

http://sourceforge.net/projects/linux-diag/files/lsvpd-new/

2. Feature Details:
Sponsor: LTC RAS
Architectures:  ppc64, 

Arch Specificity: purely arch specific code
Affects Kernel Modules: No
Delivery Mechanism: Direct from Community
Category: system management
Request Type: Toolchain - Enhancement from Upstream
d. Upstream Acceptance: Accepted
Sponsor Priority P3
f. Severity: normal
IBM Confidential: No
Code Contribution: IBM code
g. Component Version Target: ---

3. Business Case
lsvpd provide VPD to many different consumers and for many different reasons.  It is used by ppc64-diag in the determination of root-cause of hardware or  OS failure.  It is used by IBM Director to track hardware inventory and system usage information.  Without lsvpd, Director is unable to properly report diagnostics information or hardware failure, or provide specific repair instructions for adapter replacement.

lsvpd-1.6.7 incorporates a major bug-fix over 1.6.5, dealing with adapter output order.  Please pull down this version, or newer, from the referenced repository.


4. Primary contact at Red Hat:
John Jarvis, jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Michael W. Wortman, wortman@us.ibm.com

Technical contact(s):
James A. Keniston, kenistoj@us.ibm.com
Comment 1 John Jarvis 2011-06-30 15:33:39 EDT
IBM is signed up to test and provide feedback, setting OtherQA.
Comment 3 John Jarvis 2011-08-25 15:41:02 EDT
Updates to this component are not in plan for RHEL 5.8.
Comment 4 RHEL Product and Program Management 2011-09-22 20:39:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 John Jarvis 2011-10-19 14:39:53 EDT
Closing as WONTFIX as this component is not in plan for update in RHEL 5.8.

Note You need to log in before you can comment on or make changes to this bug.