Bug 714385 - typographical error
typographical error
Status: CLOSED DUPLICATE of bug 747044
Product: Fedora
Classification: Fedora
Component: publican (Show other bugs)
16
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-18 16:31 EDT by bentson
Modified: 2012-03-12 20:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 20:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch (885 bytes, patch)
2011-12-20 21:46 EST, eric@christensenplace.us
eric: review?
Details | Diff

  None (edit)
Description bentson 2011-06-18 16:31:12 EDT
Description of problem:
Section "1.1 Typographic Conventions" has a statement which reads "Key combinations can be distinguished from keycaps by the hyphen connecting each part of a key combination. For example:", yet the example reads "Press Ctrl+Alt+F2 to....". It appears that "hyphen" should read "plus sign" or the example should read "Ctrl-Alt-F2".

Version-Release number of selected component (if applicable):
Revision 15.1  Fri Jun 3 2001

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John J. McDonough 2011-11-29 16:07:16 EST
The Release Notes do not have a "Typographical Conventions" section, however, other guides do, and this section is provided by the brand.  reassigning this bug to publican-fedora.
Comment 2 eric@christensenplace.us 2011-12-20 21:46:18 EST
Created attachment 548975 [details]
Patch
Comment 3 eric@christensenplace.us 2011-12-20 21:47:57 EST
This fix isn't in the Fedora brand but in Publican itself.
Comment 4 Ruediger Landmann 2012-03-12 20:30:16 EDT

*** This bug has been marked as a duplicate of bug 747044 ***

Note You need to log in before you can comment on or make changes to this bug.