Bug 71442 - need SystemSetup in desktop file
need SystemSetup in desktop file
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-13 14:24 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 16:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-08-13 14:24:50 EDT
Since the menus are broken out into System Tools and System Settings,
the desktop file needs to have SystemSetup in the Categories
instead of System. It isn't showing up in the menus right now
with version 0.8-1.
Comment 1 Jeremy Katz 2002-08-13 16:16:07 EDT
Fixed in CVS
Comment 2 Jay Turner 2002-08-14 16:21:44 EDT
Tool is showing in the System Settings menu with redhat-config-packages-0.11-1.

Note You need to log in before you can comment on or make changes to this bug.