Bug 71458 - Odd error message when deselecting 'sync'
Summary: Odd error message when deselecting 'sync'
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-nfs   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-13 20:29 UTC by Jay Turner
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 04:51:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-08-13 20:29:07 UTC
Description of Problem:
With redhat-config-nfs-0.9.9-3, if you exit an existing share, go to the General
Options and deselect the "Sync write operations on request" option, you will get
some odd error messages on the console when you apply the change.  Messages are:

exportfs: No 'sync' or 'async' option specified for export <share name>
  Assuming default behavior ('sync')
  NOTE: this default has changed from previous versions

Checking out the /etc/exports file, there isn't a 'sync' option on the share.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Brent Fox 2002-08-14 04:51:50 UTC
Ah, the default changed on me.  This was caused by a change in exportfs.  Should
be fixed in 0.9.9-4.

Comment 2 Jay Turner 2002-08-14 15:34:16 UTC
Fix confirmed with redhat-config-nfs-0.9.9-5.


Note You need to log in before you can comment on or make changes to this bug.