Bug 71472 - kcron crashes when run
kcron crashes when run
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdeadmin (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-13 20:40 EDT by Jay Turner
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 11:07:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-13 20:40:03 EDT
Description of Problem:
With kdeadmin-3.0.3-1, running kcron results in quite a few messages:

kcron: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by
/usr/lib/libkdeprint.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkdeprint.so.4)
kcron: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by
/usr/lib/libkparts.so.2)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkparts.so.2)
kcron: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by
/usr/lib/libkio.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkio.so.4)
kcron: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by
/usr/lib/libkdeui.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkdeui.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkdefx.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkdesu.so.4)
kcron: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by
/usr/lib/libkdecore.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libkdecore.so.4)
kcron: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.1' not found (required by
/usr/lib/libDCOP.so.4)


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2002-08-14 02:21:42 EDT
Needs rebuilt (most likely)
Comment 2 Bernhard Rosenkraenzer 2002-08-14 11:07:01 EDT
Works here actually. 
Are all libraries on your test system up to date? 
Comment 3 Phil Knirsch 2002-08-22 06:35:06 EDT
Works fine on latest install, closing as fixed in rawhide.

Read ya, Phil
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.