Bug 71539 - Icon for "panel notification area" is a battery
Summary: Icon for "panel notification area" is a battery
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-14 21:44 UTC by Havoc Pennington
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 02:54:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-08-14 21:44:17 UTC
Need to draw a different icon.

Comment 1 Havoc Pennington 2003-01-07 23:52:25 UTC
Well, now it's a battery upstream. No one seems to be noticing, but ;-)

Let's just move it to gnome.org.

Comment 2 Havoc Pennington 2003-01-13 02:54:03 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103285



Note You need to log in before you can comment on or make changes to this bug.