Bug 71558 - modemlights fails checking IMAP mailbox under heavier load
modemlights fails checking IMAP mailbox under heavier load
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 02:26 EDT by Nils Philippsen
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 18:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2002-08-15 02:26:48 EDT
Description of Problem:

When the system (I don't know whether it's client or server, because my machine
serves is both) under hevaier load (i.e. installing a bunch of RPMs), the
modemlioghts applet sometimes fials to check my inbox.

Version-Release number of selected component (if applicable):

gnome-applets-2.0.1-3

How Reproducible:

Fairly easy I hope (it's happened a number of times to me in the last few days)

Steps to Reproduce:
1. Setup your system to monitor inbox via IMAP (preferrably on same system?)
2. Put system under (constant) load
3. Wait

Actual Results:

Message appears that inbox couldn't be checked

Expected Results:

Inbox gets checked properly

Additional Information:
	
I guess it's running on some timeout, as I can find the following in the logs:

Aug 15 08:12:15 wombat imapd[3915]: Login user=nils
host=wombat.dialup.fht-esslingen.de [10.0.0.1]
Aug 15 08:12:15 wombat imapd[3915]: Command stream end of file, while reading
line user=nils host=wombat.dialup.fht-esslingen.de [10.0.0.1]
Aug 15 08:12:15 wombat xinetd[1148]: EXIT: imap pid=3915 duration=6(sec)
Comment 1 Havoc Pennington 2002-08-19 16:23:30 EDT
I'm assuming you mean the "inbox monitor" not the modemlights applet?

Filed upstream as http://bugzilla.gnome.org/show_bug.cgi?id=91195
Comment 2 Nils Philippsen 2002-08-19 17:15:29 EDT
Uhm yes. It's been a bit late that night.

Note You need to log in before you can comment on or make changes to this bug.