Bug 71562 - kernel BUG at commit.c
kernel BUG at commit.c
Status: CLOSED DUPLICATE of bug 66247
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Tweedie
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 03:55 EDT by Uwe Schmelzer
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 04:17:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Schmelzer 2002-08-15 03:55:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
Aug 14 05:20:40 delleks kernel: Assertion failure in journal_commit_transaction(
) at commit.c:535: "buffer_jdirty(bh)"
Aug 14 05:20:40 delleks kernel: ------------[ cut here ]------------
Aug 14 05:20:40 delleks kernel: kernel BUG at commit.c:535!
Aug 14 05:20:40 delleks kernel: invalid operand: 0000
Aug 14 05:20:40 delleks kernel: st autofs tg3 usb-ohci usbcore ext3 jbd megaraid
 aic7xxx sd_mod scsi_mod  
Aug 14 05:20:40 delleks kernel: CPU:    2
Aug 14 05:20:40 delleks kernel: EIP:    0010:[<f88600e4>]    Not tainted
Aug 14 05:20:40 delleks kernel: EFLAGS: 00010286
Aug 14 05:20:40 delleks kernel: 
Aug 14 05:20:40 delleks kernel: EIP is at journal_commit_transaction [jbd] 0xb04
 (2.4.18-3smp)
Aug 14 05:20:40 delleks kernel: eax: 0000001c   ebx: 0000000a   ecx: c02eee60   
edx: 000051dc
Aug 14 05:20:40 delleks kernel: esi: dd0bf760   edi: f5b9aa80   ebp: f5b56000   
esp: f5b57e78
Aug 14 05:20:40 delleks kernel: ds: 0018   es: 0018   ss: 0018
Aug 14 05:20:40 delleks kernel: Process kjournald (pid: 21, stackpage=f5b57000)
Aug 14 05:20:40 delleks kernel: Stack: f8866eee 00000217 00000000 00000000 00000
f74 ca30108c 00000000 d6b57960 
Aug 14 05:20:40 delleks kernel:        d06c7f40 00001374 f384e520 f384e520 00000
001 c2c3dde0 c9990c00 c9990e40 
Aug 14 05:20:40 delleks kernel:        c9990ea0 ecc6c9e0 ecc6c980 ecc6c920 ecc6c
200 ecc6c620 ecc6cda0 df4782a0 
Aug 14 05:20:40 delleks kernel: Call Trace: [<f8866eee>] .rodata.str1.1 [jbd] 0x
26e 
Aug 14 05:20:40 delleks kernel: [<c0116049>] smp_apic_timer_interrupt [kernel] 0
xa9 
Aug 14 05:20:40 delleks kernel: [<c010a77f>] do_IRQ [kernel] 0xdf 
Aug 14 05:20:40 delleks kernel: [<c0119048>] schedule [kernel] 0x348 
Aug 14 05:20:40 delleks kernel: [<f88627d6>] kjournald [jbd] 0x136 
Aug 14 05:20:40 delleks kernel: [<f8862680>] commit_timeout [jbd] 0x0 
Aug 14 05:20:40 delleks kernel: [<c0107286>] kernel_thread [kernel] 0x26 
Aug 14 05:20:40 delleks kernel: [<f88626a0>] kjournald [jbd] 0x0 
Aug 14 05:20:40 delleks kernel: 
Aug 14 05:20:40 delleks kernel: 
Aug 14 05:20:40 delleks kernel: Code: 0f 0b 5a 59 6a 04 8b 44 24 18 50 56 e8 4b 


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. reboot
2. wait
3.
	

Additional info:
Comment 1 Stephen Tweedie 2002-08-15 05:39:43 EDT

*** This bug has been marked as a duplicate of 66247 ***

Note You need to log in before you can comment on or make changes to this bug.