Bug 71572 - Kickstart config should be able to open kickstart files
Summary: Kickstart config should be able to open kickstart files
Status: CLOSED DUPLICATE of bug 49441
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 09:52 UTC by Mike MacCana
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 09:52:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-15 09:52:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
It would be useful if kickstart could open existing kickstart files.
Often people developing custom installs want to create a kickstart, test it, and
then reedit it, fixing any problem. Currently they can't do that using Kickstart
Config.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run kickstart config and create a kickstart file
2.Save the file
3.Run an install to test your kickstart. 
4.Decide to change something. 
5.Try and open that file again
	

Actual Results:  File -> Open was missing :)

Expected Results:  File -> Open should be there, so I can edit my existing file

Additional info:

Comment 1 Brent Fox 2002-08-15 18:57:50 UTC

*** This bug has been marked as a duplicate of 49441 ***


Note You need to log in before you can comment on or make changes to this bug.