Bug 71577 - Nautilus from Limbo 2 update circa 2002 08 15 doesn't launch or draw desktop
Summary: Nautilus from Limbo 2 update circa 2002 08 15 doesn't launch or draw desktop
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-15 10:48 UTC by Mike MacCana
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 18:39:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-15 10:48:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
Since updating gnome and nautilus2 on 2002 08 15, the application no longer
draws the desktop. Removing existing Gnome configs and recreating them doesn't
fix the problem. Stracing the process gives no output at all.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update Gnome 2 / Nautilus 2 from up2date
2.Log into Gnome

	

Actual Results:  The desktop is drawn. Nautilus can also be launched as a file
manager

Expected Results:  Nautilus does not launch. 

Additional info:

Comment 1 Havoc Pennington 2002-08-15 15:58:02 UTC
What do you have in ~/.xsession-errors? (If it's about linc_get_tmpdir or
something, upgrade your linc)

What is the exact nautilus version? (rpm -q nautilus)

Comment 2 Havoc Pennington 2002-08-19 18:39:45 UTC
Please move out of NEEDINFO state if more info added.

Comment 3 Mike MacCana 2002-08-20 00:21:39 UTC
The error is no longer replicable post a reboot (although this shouldn't have 
been necessary to make the changes take effect). Will close bug and keep an 
eye open in future.


Note You need to log in before you can comment on or make changes to this bug.