Bug 71581 - Mail log description still isn't quite correct
Mail log description still isn't quite correct
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-logviewer (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 07:47 EDT by Mike MacCana
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 19:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-15 07:47:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I noticed the Limbo updates changed `Sendmail Log' to mail log - which is good,
because this same log file is also used for pop3, imap4, and other smtp servers.
However the description still implies the log is only for sendmail.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open System Logs
2.View the mail log

	

Actual Results:  The description reads `this log file records the sendmail
server transactions'

Expected Results:  The description should read `this log file records mail
server operation' or something else not sendmail specific.

Additional info:
Comment 1 Tammy Fox 2002-08-15 14:30:27 EDT
I changed it to "This log file records the mail server transactions."
Thanks for the catch.
Comment 2 Tammy Fox 2002-08-19 19:00:35 EDT
Fixed on 0.8.2-1
Comment 3 Jay Turner 2002-08-20 10:28:16 EDT
Fix confirmed with redhat-logviewer-0.8.2-1.

Note You need to log in before you can comment on or make changes to this bug.