Bug 71605 - Text Unreadable with Graphic Screen
Text Unreadable with Graphic Screen
Status: CLOSED DUPLICATE of bug 55395
Product: Red Hat Linux
Classification: Retired
Component: grub (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 13:03 EDT by Brian M. Sutin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 13:03:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian M. Sutin 2002-08-15 13:03:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-34smp i686)

Description of problem:
machine is a Toshiba Libretto 70CT, which uses a Chips & Tech B65550
video chipset.  The pretty picture comes up fine, but the text comes
up as block and white lines of confused hash.  Non-graphical grub
works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Standard install
2.
3.
	

Additional info:

The standard install also was unable to boot the DOS partition.
Comment 1 Jeremy Katz 2002-08-18 13:31:53 EDT

*** This bug has been marked as a duplicate of 55395 ***

Note You need to log in before you can comment on or make changes to this bug.