Bug 716264 - RHQ does not load IE8 on WIndows, can't login
RHQ does not load IE8 on WIndows, can't login
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
All Windows
urgent Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon30-bugs rhq41beta
  Show dependency treegraph
 
Reported: 2011-06-23 15:36 EDT by Mike Foley
Modified: 2011-08-10 23:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-25 14:35:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2011-06-23 15:36:36 EDT
Description of problem:  RHQ does not load IE8 on WIndows.  Can't login.  Works fine from FF/Linux.


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.  http://10.16.79.219:7080/coregui  
2.
3.
  
Actual results:
Can't login.

Expected results:
Able to login.

Additional info:
Comment 1 Mike Foley 2011-06-23 15:49:44 EDT
IE8   8.0.7600.16385
Windows 7 Home Premium
Comment 2 Mike Foley 2011-06-23 15:59:15 EDT
Also ...

Same behavior on  firefox is 3.0.19..on windows 2003

(works on FF 3.6.3 on windows 7)
Comment 4 Mike Foley 2011-07-25 14:35:40 EDT
closing as not a bug.  

explanation:  the RHQ hudson jobs were re-organized, and the impact of this re-organization was not fully understood by myself.  the master build was improved to build quicker, and part of the build time improvement came from not building the IE specific version of smartGWT.  this BZ was observed and logged based on this build, which is, by design, not usable by IE.

Note You need to log in before you can comment on or make changes to this bug.