Bug 716312 - [abrt] man-db-2.5.7-7.fc14: main: Process /usr/bin/man was killed by signal 11 (SIGSEGV)
[abrt] man-db-2.5.7-7.fc14: main: Process /usr/bin/man was killed by signal 1...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
abrt_hash:1d6b5b9a475e6150ca32412b447...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-23 18:19 EDT by Michel Bourget
Modified: 2011-07-12 18:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: man-db-2.5.7-9.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-12 18:00:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.21 KB, text/plain)
2011-06-23 18:19 EDT, Michel Bourget
no flags Details

  None (edit)
Description Michel Bourget 2011-06-23 18:19:45 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 16595 bytes
cmdline: man awk
component: man-db
Attached file: coredump, 1261568 bytes
crash_function: main
executable: /usr/bin/man
kernel: 2.6.35.13-91.fc14.i686
package: man-db-2.5.7-7.fc14
rating: 4
reason: Process /usr/bin/man was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1308842235
uid: 17035

How to reproduce
-----
1. just man awk :)
2 .can't reproduce
3.
Comment 1 Michel Bourget 2011-06-23 18:19:48 EDT
Created attachment 509637 [details]
File: backtrace
Comment 2 Colin Watson 2011-06-24 06:25:34 EDT
Although the details of the backtrace differ, I suspect that this has the same underlying cause as https://bugzilla.redhat.com/show_bug.cgi?id=694332, which I fixed in man-db 2.6.0.  I don't think an update for Fedora 14 has been released for that though.
Comment 3 Fedora Update System 2011-07-04 10:01:14 EDT
man-db-2.5.7-9.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/man-db-2.5.7-9.fc14
Comment 4 Ivana Varekova 2011-07-04 10:05:07 EDT
Hello,
I just backport the patch from 2.6.0 to man-db-2.5.7-9.fc14, please could you test whether this update fix your problem, if yes I will backport it in f15 too.
Comment 5 Fedora Update System 2011-07-04 14:55:36 EDT
Package man-db-2.5.7-9.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing man-db-2.5.7-9.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/man-db-2.5.7-9.fc14
then log in and leave karma (feedback).
Comment 6 Fedora Admin XMLRPC Client 2011-07-12 07:45:39 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Update System 2011-07-12 18:00:10 EDT
man-db-2.5.7-9.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.