Bug 71633 - Anaconda crashes
Anaconda crashes
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 71631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 19:05 EDT by crhis
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 19:05:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description crhis 2002-08-15 19:05:31 EDT
Description of Problem:
Crashes without installing after the Installing loopback 
filesystem screen during formatting filesystem

Version-Release number of selected 
component (if applicable):


How Reproducible:
Happens every time

Steps to 
Reproduce:
1. Install under any setting (workstation, server, custom)
2. Any swap/root 
size
3. 

Actual Results:


Expected Results:


Additional 
Information:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    
intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", 
line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in doInstall
    
self.fstab.makeFilesystems ()
  File "fstab.py", line 666, in makeFilesystems
    
isys.umount("/mnt/loophost")
  File "isys.py", line 116, in umount
    mountCount[what] = 
mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost 
frame:
what: /mnt/loophost
removeDir: 1

ToDo 
object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2002-08-19 12:07:23 EDT
Please try Red Hat Linux 7.3, it has many bug fixes. You can download it for
free if you would like to try it out.
Comment 2 Michael Fulbright 2002-08-19 12:07:37 EDT
*** Bug 71631 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.