Bug 716451 - [PATCH] Own/%ghost files generated by update-mime-database from fd.o.xml
[PATCH] Own/%ghost files generated by update-mime-database from fd.o.xml
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-24 09:50 EDT by Ville Skyttä
Modified: 2012-06-09 21:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: shared-mime-info-1.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 12:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Own/%ghost files generated by update-mime-database from fd.o.xml (2.10 KB, patch)
2011-06-24 09:50 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2011-06-24 09:50:08 EDT
Created attachment 509764 [details]
Own/%ghost files generated by update-mime-database from fd.o.xml

Files and dirs generated by update-mime-database for fd.o.xml in /usr/share/mime are unowned, the attached patch fixes it.  Let me know if you'd like me to commit and build this for devel.
Comment 1 Rex Dieter 2012-05-22 12:06:50 EDT
incorporated since 1.0-2

* Wed Mar  7 2012 Matthias Clasen <mclasen@redhat.com> - 1.0-2
- Own/%%ghost files generated by update-mime-database from
  freedesktop.org.xml (patch by Ville Skyttä)
Comment 2 Fedora Update System 2012-05-22 12:22:37 EDT
shared-mime-info-1.0-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/shared-mime-info-1.0-4.fc17
Comment 3 Fedora Update System 2012-06-09 21:28:59 EDT
shared-mime-info-1.0-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.