Bug 71710 - Xscreensaver menu item icon
Xscreensaver menu item icon
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 18:57 EDT by louisgtwo
Modified: 2014-03-16 22:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 17:58:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2002-08-16 18:57:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020811

Description of problem:
Their is no icon for xscreensaver in the menu.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. just look in the menu
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-08-20 00:08:01 EDT
Garrett, would it be possible to get an icon?
Comment 2 Richard Hult 2002-08-20 04:44:46 EDT
I'm not sure if this is related, but there is no icon in the preference view in
nautilus for screensaver either (it uses a default icon that has nothing to do
with screensaver).
Comment 3 Garrett LeSage 2002-08-20 11:04:49 EDT
Added an icon to the icon theme as "xscreensaver.png" in redhat-artwork. It
should show up in the menus now.
Comment 4 Jonathan Blandford 2002-08-26 21:16:41 EDT
garrett, that looks like a lock-screen icon, not a configure-your-screensaver
icon.  I'm not sure I want to use it twice like that.
Comment 5 Bill Nottingham 2003-02-06 17:58:45 EST
There is *a* icon there now, closing.

Note You need to log in before you can comment on or make changes to this bug.