Bug 71714 - Installer Crashes durring anaconda phase disk 2
Installer Crashes durring anaconda phase disk 2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 19:44 EDT by Dan Stephens
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 12:50:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File (90.48 KB, text/plain)
2002-08-16 19:45 EDT, Dan Stephens
no flags Details
anacdump.txt (85.43 KB, text/plain)
2002-08-17 07:45 EDT, Pal Lam
no flags Details

  None (edit)
Description Dan Stephens 2002-08-16 19:44:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run install at the end of installer disk 2 anaconda crashes install
2.
3.
	

Additional info:
Comment 1 Dan Stephens 2002-08-16 19:45:22 EDT
Created attachment 71284 [details]
Anaconda Dump File
Comment 2 Pal Lam 2002-08-17 07:45:04 EDT
Created attachment 71305 [details]
anacdump.txt
Comment 3 Michael Fulbright 2002-08-19 12:02:34 EDT
Have you tested your CDs?

  http://people.redhat.com/~msf/mediacheck.html
Comment 4 Pal Lam 2002-08-19 12:48:24 EDT
Yes
Comment 5 Pal Lam 2002-08-19 12:50:00 EDT
Yes, all the 3 CDs were passed in the test.
Comment 6 Michael Fulbright 2002-08-23 11:54:37 EDT
This is not uncommon that marginal CD images will pass the mediacheck but not
work during an install, since the install has more random accesses which stress
the drive more.

If you purchased the CDs you may consider contacting our customer services for a
replacement.

Note You need to log in before you can comment on or make changes to this bug.