This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 71728 - a broken link
a broken link
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Web Builder Traffic
Web Development
http://www.redhat.com/about/community...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 23:30 EDT by petrosyan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 08:48:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-08-16 23:30:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
A link to "Powertweak Linux" is broken

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to http://www.redhat.com/about/community/development.html
2. click on "Powertweak Linux"
get "Cannot find a server or DNS error"


Additional info:

it looks like the homepage for Powertweak is http://powertweak.sourceforge.net/
Comment 1 Tom Lancaster 2002-11-12 18:54:07 EST
Traffic - as noted above, looks like this should powertweak.sourceforge.net.
Comment 2 Lisa Palma 2002-11-13 14:20:41 EST
Changed Powertweak Linux link to http://powertweak.sourceforge.net/

Note You need to log in before you can comment on or make changes to this bug.