Bug 71755 - pcmcia nfs install dies
Summary: pcmcia nfs install dies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 06:14 UTC by Need Real Name
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-18 06:15:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash dump (73.84 KB, text/plain)
2002-08-18 06:15 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-08-18 06:14:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Installer just hangs when preparing to install rpms.  Saved a crashdump (see 
attachment).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot pcmcia.img floppy
2.Point at nfs server
3.Accept defaults
	

Actual Results:  Install dies

Expected Results:  Install succeed

Additional info:

System is an old IBM Thinkpad.  Not sure of the model #.

Comment 1 Need Real Name 2002-08-18 06:15:47 UTC
Created attachment 71324 [details]
anaconda crash dump

Comment 2 Jeremy Katz 2002-08-18 20:50:28 UTC
Dupe of a few others, don't remember the # offhand.  Basically caused by ending
up in a situation where you didn't have enough disk space and had to go back. 
Already fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.