Bug 71758 - Mozilla URL bar, right click menu disappears
Summary: Mozilla URL bar, right click menu disappears
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 08:21 UTC by Warren Togami
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-24 04:58:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Right-click, the box pops up... (92.14 KB, image/png)
2002-11-10 08:37 UTC, Michael Lee Yohe
no flags Details
I have enough time to tell Gimp to give me screenshots... (91.31 KB, image/png)
2002-11-10 08:39 UTC, Michael Lee Yohe
no flags Details

Description Warren Togami 2002-08-18 08:21:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
mozilla-1.0.1-15 from Rawhide

When I attempt to right-click and copy the contents of the Mozilla URL bar, the
little menu that pops up disappears too quickly for me to click on "Copy".  This
began occuring after I upgraded to this version of Mozilla from Rawhide.

Version-Release number of selected component (if applicable):
mozilla-1.0.1-15

How reproducible:
Always

Steps to Reproduce:
1. Select highlight the contents of the URL bar.
2. Right click.
3. Attempt to click on any option in that pop-up menu.

Actual Results:  
Menu disappears too quickly as your pointer approaches the menu.

Expected Results:  
Menu shouldn't disappear.

Comment 1 Christopher Blizzard 2002-08-20 18:38:08 UTC
Yeah, looks like a bug.

Comment 2 LENHOF 2002-10-09 20:39:50 UTC
verified in RH 8.0 :

This problem still existe

Comment 3 Michael Lee Yohe 2002-11-09 22:38:32 UTC
Shouldn't this bug be considered CLOSED - FIXED?

wfm -
$ rpm -q mozilla
mozilla-1.0.1-26

Comment 4 Warren Togami 2002-11-09 23:03:19 UTC
No, it still occurs for me.


Comment 5 Michael Lee Yohe 2002-11-10 08:37:56 UTC
Created attachment 84404 [details]
Right-click, the box pops up...

Comment 6 Michael Lee Yohe 2002-11-10 08:39:02 UTC
Created attachment 84405 [details]
I have enough time to tell Gimp to give me screenshots...

Comment 7 Michael Lee Yohe 2002-11-10 08:43:46 UTC
And as a result of making the screenshots, I was able to figure out how to
reproduce the problem.  It might help Chris out - then again, he might already
know.  If I select the Classic theme, I have the same problem reported here.  If
I switch back to the Modern theme, I'm allowed to right-click on the menu and
select whatever option without a problem.

Now.. to only see if this is a Red Hat packaged Mozilla bug - of if this is in
the main trunk...

Comment 8 Warren Togami 2002-12-24 04:58:20 UTC
Seems fixed in Phoebe and Rawhide.



Note You need to log in before you can comment on or make changes to this bug.