Bug 71767 - APT would be better
APT would be better
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: rpmfind (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Jay Turner
http://apt4rpm.sourceforge.net/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-18 11:10 EDT by ruysenaars
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-18 11:10:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ruysenaars 2002-08-18 11:10:28 EDT
I don't understand why package management is still a PITA in redhat, and that
you still aren't using apt4rpm. Using it would greatly improve ease of use. It
works great, Conectiva uses it already.

http://freshrpms.net/apt/
http://distro.conectiva.com.br/projetos/42
Comment 1 Daniel Veillard 2002-08-19 04:53:39 EDT
Sorry I can't take bug reports for something I don't maintain,
it's not a bug report for rpmfind, but IMHO an abuse of the
bugzilla facility,

Daniel
Comment 2 ruysenaars 2002-08-22 13:46:24 EDT
sorry, is there any place i could request this?
Comment 3 Daniel Veillard 2002-08-23 05:04:09 EDT
Honnestly no idea, Jeff Johnson maintains RPM
There is also  a need to set-up the infrastructure on the server
it's not s small decision ...

Daniel

Note You need to log in before you can comment on or make changes to this bug.