Bug 71775 - Mozilla crashed when visiting a page with java applet using java plug-ins
Summary: Mozilla crashed when visiting a page with java applet using java plug-ins
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://www.superclub.videotron.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 20:01 UTC by Martin Chartrand
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-18 20:01:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Chartrand 2002-08-18 20:01:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
I copy the java plugins from SDK 1.4.0 from SUN into the plugins directory of
mozilla ( I try version for ns4, ns600 and ns610).  When I check if the plugins
load correctly (Help, About Plugins in Mozilla), the plugins seems to load OK
and appears correctly in the list of Plugins.  But when I visit any wen page and
a java appet, mozilla just crashed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Java plugs into mozilla (plug-ins for netscape 4, 6 and 6.1 have been
tried)
2.visit a page with java applet
3.see the result... it crashes. :)
	

Actual Results:  Mozilla's window just close.

Expected Results:  The applet should be loaded and displayed.

Additional info:

Comment 1 Christopher Blizzard 2002-08-30 14:58:05 UTC
Works for me with 1.0.1-23.

Comment 2 Brian C. Huffman 2002-09-05 22:59:08 UTC
Umm....well, hate to burst your bubble, but it happens for me too.  Although I
can't send you the URL, specifically I'm using Citrix NFuse and one of the
application applets causes mozilla to crash.  I'm using the latest mozilla from
rawhide:  1.0.1-23.

Comment 3 Martin Chartrand 2002-09-06 00:42:18 UTC
Someone on irc told me to make a symlink instead of copying the plugin file... 
that solved the problem for me.  Also, he says it is better to use 
~/.mozilla/plugins

Hope this help...

Comment 4 Brian C. Huffman 2002-09-06 15:49:45 UTC
Thank you - the symbolic link worked!


Note You need to log in before you can comment on or make changes to this bug.