Bug 71808 - no iptables-devel package
no iptables-devel package
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: iptables (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 11:36 EDT by Andrew Taylor
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-01 05:47:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Taylor 2002-08-19 11:36:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020804

Description of problem:
There are several development libraries and associated header files included
into the iptables source, including libipq, libiptc, and libipulog. These
libraries and header files are not packaged up into an RPM.  Most other RedHat
packages put this kind of stuff into a seperate package-devel RPM -- why isn't
there an iptables-devel RPM?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
rpm -ba iptables.spec


Actual Results:  No development libs/headers

Expected Results:  An iptables-devel package containing the development libs and
headers
Comment 1 Thomas Woerner 2003-07-01 05:47:27 EDT
Please have a look at the newer iptabels packages >= 1.2.8. There is the option
to build a devel package. 
The devel package is not build by default, because there is no need for this
devel package at the moment.

Note You need to log in before you can comment on or make changes to this bug.